Múltiples vulnerabilidades encontradas en versiones anteriores de Moodle.

La plataforma de formación Moodle ha publicado una actualización de seguridad que soluciona dos vulnerabilidades de severidad alta.

Se han descubierto 3 vulnerabilidades en la plataforma Moodle, una de criticidad alta y 2 de criticidad baja. (CVE-2019-10132, CVE-2019-10133, CVE-2019-10134 , para el resto de vulnerabilidades con criticidad baja, se han reservado los identificadores )

Recursos afectados: 

Versiones de Moodle:

  • 3.8 a 3.8.2;
  • 3.7 a 3.7.5:
  • 3.6 a 3.6.9;
  • 3.5 a 3.5.11;
  • y todas las versiones anteriores sin soporte.

Se recomienda actualizar Moodle a la última versión disponible, para ello puedes acceder al siguiente enlace:

Si utilizas otra versión de Moodle que continúa con soporte, puedes acceder a los enlaces de descarga que corrigen la vulnerabilidad.

Fuente: incibe-cert.es

Comments are closed.