phpmyadmin

Vulnerabilidad de inyección SQL en phpMyAdmin

Recursos afectados: phpMyAdmin, rama de versiones 4.x anteriores a la 4.9.4, phpMyAdmin versión 5.0.0. Descripción: CSW Research Labs ha detectado una vulnerabilidad de criticidad alta que afecta a varias versiones de phpMyAdmin. Un atacante podría realizar una inyección SQL. Solución:  … Read More

Advertencia: el investigador descarta phpMyAdmin Zero-Day que afecta a todas las versiones

Un investigador de ciberseguridad publicó recientemente detalles y prueba de concepto para una vulnerabilidad de día cero sin parches en phpMyAdmin, una de las aplicaciones más populares para administrar las bases de datos MySQL y MariaDB. phpMyAdmin es una herramienta … Read More